WELCOME

GENERAL INFORMATION
  Event Form  
  Day-of Venue Staff  
  Viewing Appointment  
  Wedding Rehearsals  
  Social Media  
  Other Inquires

PAYMENT, DEPOSIT & CANCELLATION
  Timeline  
  Damage Deposit  
  GST  
  Payment Methods  
  Cancellation

LOCATION
  Accessibility  
  Parking  
  Map

CATERING EXCLUSIVITY
  Landmark Fee  
  Drop-Delivery Food & Beverage

BUILDING ACCESS
  Deliveries  
  Loading Bay  
  Elevators  
  Setup Time  
  Teardown & Removal of Materials  
  Personal Items

FLOOR PLANS
  Furniture  
  Available Items  
  Floor Plan Transitions  
  Décor, Signage & Displays  
  Floor Mats & Coverings  
  Animals  
  Balloons  
  Candles  
  Fireworks  
  Product Sales

ROOM RENTAL RATES

INSURANCE

SOCAN & RE:SOUND

SAFETY & SECURITY
  Medical Emergency  
  Smoking

ALCOHOL
  Liquor Licensing

SUSTAINABILITY PRACTICES
  Waste Minimization  
  Energy Efficiency & Resource Consumption

APPENDICES
  Vendors  
    Caterers  
    Audio Visual Rentals  
    Digital Signage Instructions  
    Using a Non-Exclusive Caterer  
      Approval  
      Walkthrough  
      Landmark Fee  
      Receipts  
      Damage Deposit  
      Business Licence  
      Insurance  
    Floor Plans
WELCOME

Congratulations! Your event has been confirmed at the Robert H. Lee Alumni Centre. We are very excited to host you at our venue. We have created a Facility Services Guide to assist you with your planning and event execution.

GENERAL INFORMATION

Event Form
Two weeks prior to your event, please email the Event Form to the venue coordinator. Please include your full Event Timeline along with your form; it is very helpful for our day-of event venue staff. Please see this link for the full online event form.

Day-of Venue Staff
Your Alumni Centre day-of event venue staff will be onsite greeting you, your planners and your vendors at the venue, assisting with the room setup, AV requirements, and any last-minute adjustments that may be required. They can be reached (on the day of only) at (604) 842 2754.

Viewing Appointment
Please book your Viewing Appointment 30 to 90 days in advance of your event. Your appointment will include finalizing your floor plan, timeline, and vendors list. Please invite your caterer and any other key vendors or event planners. Please ensure your venue coordinator has received a copy of the completed Event Form and have your final guest count with you.

Wedding Rehearsals
Wedding rehearsals may be requested with the centre at any time, but cannot be confirmed until two weeks prior to the rehearsal. Rehearsals are not guaranteed, since they are booked based on centre availability. If you have requested a rehearsal, please contact your venue coordinator two weeks prior to your rehearsal date to confirm. Rehearsals are complementary if they take place during business hours, and can be booked for a maximum of 1 hour; otherwise, they can be booked at a rate of $150 per hour.

Social Media
The day-of venue staff may take photos of the setup and event for our social media and website. Please let us know if you would like your event to be excluded from our website, Instagram and Facebook page.

Other Inquires
This package has been created to help your planning process. Please read through and let us know if you have any questions or concerns about your event. You can contact your venue coordinator at venue.coordinator@ubc.ca or (604) 822 8914.
PAYMENT, DEPOSIT & CANCELLATION

Timeline
- Your first payment is required upon your signed contract.
- Ninety days prior to your event, the final payment will be deducted and a receipt will be emailed to you.

Please note this does not apply to UBC sponsored events.

Damage Deposit
Within two weeks following your event, we will refund your damage deposit minus any applicable cleanup or overtime charges, damage fees, and AV rentals.

GST
5 per cent GST will be applied to all events.

Payment Methods
Payment for all rentals is accepted by cheque or credit card (Visa, MasterCard). We do not accept Journal Vouchers or Amex.

Cancellation
If you need to cancel your event, please provide us with written notice. Cancellation fees will apply as follows, based on the timing of written notice and the scheduled event date:

<table>
<thead>
<tr>
<th>Notice given prior to Event Date</th>
<th>Percentage of the Rental Fee</th>
</tr>
</thead>
<tbody>
<tr>
<td>From time of booking to 365 days prior</td>
<td>10%</td>
</tr>
<tr>
<td>181 days to 364 days prior</td>
<td>25%</td>
</tr>
<tr>
<td>91 days to 180 days prior</td>
<td>50%</td>
</tr>
<tr>
<td>90 days prior or less</td>
<td>100%</td>
</tr>
</tbody>
</table>

LOCATION

Accessibility
The Robert H. Lee Alumni Centre has the following accessibility features: three accessible doors on the main level; one accessible washroom on the main level that includes a children’s change table; two elevators; and an accessibility ramp to the main doors. One accessible parking space is available immediately next to the building. The parking space is complimentary, but the vehicle must have a valid accessibility parking permit.

Parking
Guests may be driven directly to the main entrance; however, the entrance driveway to the centre is not for parking. Parking is only allowed in nearby designated lots.

Please note that there is extremely limited metered street parking available along University Boulevard and Wesbrook Mall. We suggest using one of these nearby parkades:
The list of exclusive caterers without first receiving our prior written consent. If we consent to the use of a caterer not on the list, a catering landmark fee will apply. Please see this link for the full list.

The amount is equal to 15% of the greater of either: the total invoiced costs of food and beverage service provided by the caterer; or the estimated market cost of such food and beverage service as determined by alumni UBC, with consideration to the costs generally charged by our catering partners.

Prepaid parking may be obtained from UBC Parking Services at (604) 822 6786.

Parkades
Health Science Parkade
2250 Health Sciences Mall V6T 1Z3

North Parkade
6115 Student Union Boulevard V6T 1Z1

Map

CATERING EXCLUSIVITY

Landmark Fee

alumni UBC is pleased to partner exclusively with an exceptional list of caterers, which we have included for your reference in this guide. You may not engage any other food or beverage service provider for your event other than from the list of exclusive caterers without first receiving our prior written consent. If we consent to the use of a caterer not on the list (e.g., for religious or cultural preferences), a catering landmark fee will apply. Please see this link for the full list.

The amount is equal to 15% of the greater of either: the total invoiced costs of food and beverage service provided by the caterer; or the estimated market cost of such food and beverage service as determined by alumni UBC, with consideration to the costs generally charged by our catering partners.
Drop-Delivery Food & Beverage

Any food and beverage service that delivers food and/or beverages to your event but that requires no catering staff present during the event (i.e., drop-delivery food and beverage) must be provided by Loafe Catering. If you choose this service, please contact them directly to make arrangements. Contact information is included in the attached Vendors list. Please see this link for drop delivery menu and contact information.

BUILDING ACCESS

Deliveries

Please note that our front desk operates from Monday – Friday 8am – 6pm, and on Saturdays 10am – 4pm. All deliveries must be coordinated during this time, and must be delivered the day of the event. All delivered items must be picked up on the day/evening of your event.

Advance deliveries and receiving shipments prior to your event date are not permitted; unless authorized in writing with the venue coordinator.

Loading Bay

The Robert H. Lee Alumni Centre has a loading bay and some designated short-term parking for vendors. THIS IS SHORT TERM ONLY. All vendors must sign in at our front desk and leave their license plate and contact number. If this is not done, their vehicles will be ticketed.

Elevators

Building Floor Access: All Levels  
Number of Elevators: 2  
Dimensions: 6ft L, 4.5 ft W, 7.5 ft H  
Weight Restrictions: 2500 lbs

There are no freight elevators in the building.

Setup Time

Event Bookings may access the building 90 minutes prior to the contracted event time. Additional time may be arranged at a cost of $300 per hour, please contact the venue manager to arrange this.

Teardown & Removal of Materials

Teardown must begin immediately after the event. All items must be removed from the premises the night of the event. If you need to extend this deadline, there is a minimum $150 storage fee.

Please note that you are responsible for the removal and disposal of any and all decorations, displays, signage, boxes, furniture, equipment, supplies, rentals, food and beverages, refuse, and any other materials or property you bring into the Centre for your event. Cleanup and overtime charges will apply in the event of unsatisfactory removal and disposal of materials; see contract for more details.

Personal Items

Robert H. Lee Alumni Centre will not be held responsible for lost or damaged personal items. If you require special arrangements, please discuss with your venue coordinator prior to your event.
FLOOR PLANS

Please see this link for a complete set of building floor plans, including for each event space.

Please see this link for photo galleries of event spaces, furniture, and included items.

Your venue coordinator will work with you to draft a final floor plan based on your guest count, personal preferences and service requirements. To ensure that everything is set out correctly we ask that you communicate with your coordinator about the placement of: easels, AV tables, and additional tables as required.

All floor plan items, including musician equipment and speakers, must be a minimum of 1 foot away from window blinds. Please note there is a $150 charge for stage removal or reconfiguration.

Please note that there may be an additional charge for significant last-minute floor plan changes.

Furniture

Lounge and meeting room furniture cannot be moved for your event. Any classroom furniture that is rearranged during your event must be put back to its original configuration at the end of the event.

Available Items

The Robert H. Lee Alumni Centre provides a variety of additional equipment included in your rental fee, such as:

- (6) Easels
- (24) 6ft x 2.5ft tables
- (34) 60” round tables
- (300) Banquet chairs
- (6) Coat racks with (200) hangers
- (6) Whiteboards on castors
- (4) Umbrella stands

Please ensure to arrange for these items prior to the event date by including them on the Event Form.

Floor Plan Transitions

If your floor plan requires multiple transitions throughout the event, additional staffing fees will apply. The removable air wall can be placed (either installed or removed) once for your event; further changes will require additional staffing fees.

Décor, Signage & Displays

Any décor, signage or displays hosted in the common areas must have prior written approval from alumni UBC and be noted in the floor plan. Any décor, signage and displays must be easily removable without causing any potential damage. You may not nail, tack, tape or affix items (including signs) to walls or windows.

Please also note that you are also responsible for removing all décor, signage and displays at the conclusion of your event. In the unfortunate event of any damage from installation or removal, repair charges will be billed to you.

We are very pleased to offer digital signage for your event. The centre has four monitors in total: one on the main level beside the elevators; two on the second level (north and south side); and one on the third level beside the elevators. The monitors can either all display the same image, or each display a different image.
The digital signs are controlled by UBC Communications and must be submitted at least three working days in advance of your event (unless otherwise notified). Technical specifications and detailed instructions for the digital signage are attached as an appendix to this document. Please review and follow them carefully, to ensure your digital signs display properly.

We are unable to accommodate last-minute changes to signage. If you find that the signs you have submitted no longer suit your needs, we can turn off the monitors so the screens are black.

All bars, meat carving and coffee stations, temporary kitchen and clearing stations set up on carpeted areas must have protective mats and floor coverings placed beneath and around them.

**Animals**

Animals or pets, with the exception of service animals, are not permitted in the Centre.

**Balloons**

Due to the potential problems arising from released balloons, if a helium balloon is released inside the Centre a minimum $200 retrieval fee will be charged.

**Candles**

Candles are permitted as long as they are in votive containers (containers must contain flame and wax). No candles are allowed on window ledges or where curtains hang.

**Fireworks**

No fireworks or sparklers may be used anywhere inside the centre or in areas immediately surrounding the centre.

**Product Sales**

Sales of event-related products are permitted within rented event space (including some food and beverage items) but must be discussed in detail with and approved by your venue manager.

---

**ROOM RENTAL RATES**

For our current room rental rates, please contact our venue staff.
INSURANCE

As of January 1st 2015, UBC has changed its policy regarding special event insurance.

All private non UBC sponsored events must have Special Event Insurance with a 5 million dollar liability coverage. alumni UBC has partnered with SBC Insurance agency to offer this service. We have negotiated a blanket policy, including a reduced rate per event. alumni UBC will add the insurance cost to the final bill of each event and remit this fee directly to SBC.

<table>
<thead>
<tr>
<th>Capacity</th>
<th>w/o Alcohol</th>
<th>Alcohol</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 - 25</td>
<td>$20</td>
<td>$75</td>
</tr>
<tr>
<td>26 - 100</td>
<td>$40</td>
<td>$135</td>
</tr>
<tr>
<td>101 - 250</td>
<td>$80</td>
<td>$200</td>
</tr>
<tr>
<td>Over 250</td>
<td>Refer</td>
<td>$250</td>
</tr>
</tbody>
</table>

You may choose to provide your own insurance. If this is the case, it must have a minimum 5 million dollar liability coverage. This must be submitted to the Robert H. Lee Alumni Centre Booking Office prior to your event date.

SOCAN & RE:SOUND

SOCAN (Society of Composers, Authors and Music Publishers of Canada) requires users of music to obtain a SOCAN license to perform, or authorize others to perform, copyright music in public. Depending on the category a music user falls under, if at all, license fees may be payable on a per-event or annual basis. SOCAN currently monitors and imposes 49 different tariffs, which have been approved by the Copyright Board of Canada.

<table>
<thead>
<tr>
<th>Capacity</th>
<th>w/o Dancing</th>
<th>Dancing</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 - 100</td>
<td>$20.56</td>
<td>$41.13</td>
</tr>
<tr>
<td>101 - 300</td>
<td>$29.56</td>
<td>$59.17</td>
</tr>
</tbody>
</table>

SOCAN Fees noted above are per event

Re:Sound (Re:Sound Music Licensing Company, formerly known as the Neighboring Rights Collective of Canada) is a Canadian not-for-profit music licensing company dedicated to obtaining fair compensation for artists and record companies for their performance rights. While SOCAN collects fees on behalf of composers, authors and music publishers, Re:Sound collects fees on behalf of the rights owners of the sound recordings.

<table>
<thead>
<tr>
<th>Capacity</th>
<th>w/o Dancing</th>
<th>Dancing</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 - 100</td>
<td>$9.25</td>
<td>$18.51</td>
</tr>
<tr>
<td>101 - 300</td>
<td>$13.30</td>
<td>$26.63</td>
</tr>
</tbody>
</table>

Re:Sound Fees noted above are per event
SAFETY & SECURITY

At the Robert H. Lee Alumni Centre we strive to create a safe and secure environment for your guests and our staff.

All evening events come with one professional security service staff onsite. They are placed at the south side entrance doors. Please let your venue coordinator know if you would like to have additional security on site at your event. A staffing fee would apply for each additional guard requested.

During your event, you and the Robert H. Lee Alumni Centre team will work together to ensure its success. Please continue to update your venue coordinator or the day-of venue staff if any new situations arise or if your event activities change, keeping in mind the following:

- Do not leave personal belongings and valuables unattended, as we cannot be held responsible for any lost or stolen items.
- If you have any concerns regarding safety and security, please immediately notify Security and the venue staff.

Medical Emergency

In the event of a medical emergency, always contact 911 first, followed by alerting any Robert H. Lee Alumni Centre staff of the need for emergency first aid. The facility is equipped with a defibrillator.

Smoking

All indoor and outdoor spaces within an 8 metre perimeter of all UBC buildings are Non-Smoking. This is in accordance with UBC Policy #15 and Vancouver Health By-Law 39535. Electronic cigarettes are subject to the same policy.

ALCOHOL

The Robert H. Lee Alumni Centre is committed to the responsible service and sale of alcohol. Support and commitment from your events team and catering team will help ensure that your event meets our facilities guidelines for responsible service of alcohol. With your support, we will deliver a safe and enjoyable experience for your guests.

Liquor Licensing

The consumption of alcohol is prohibited in areas not included in your booking, including exterior spaces.

Please note that all beverage services must be provided by one of our approved caterers for all functions held at the Robert H. Lee Alumni Centre. It is not permissible to purchase alcohol off-premises to bring into the facility. This will result in confiscation of outside alcohol, as well as the possibility of the guest in question being required to leave the venue.

The liquor license for your event will be arranged by your caterer. Please consult with them if you have any questions about your responsibilities as a client who wishes to have alcohol served at your event.

Under special circumstances, a client may be permitted to hold their own Special Occasion Licence. If you are interested in this option, please discuss with your venue coordinator.
SUSTAINABILITY PRACTICES

As part of UBC’s ongoing commitment to sustainability, the Robert H. Lee Alumni Centre has been designed according to the guidelines articulated in UBC’s strategic plan. The University aspires to be a zero-waste campus, where all unwanted products and materials will be treated as resources that can be used again. The centre has a LEED® Gold certification.

Waste Minimization

One of UBC’s sustainability initiatives, the Sort it Out program has successfully diverted 61% of the university’s operational, constructional, and demolition waste from landfill. The program separates and recycles organic and recyclable materials (e.g., food, plastics and paper), and is used by the Robert H. Lee Alumni Centre in both our front-of-house and back-of-house operations. Bins can be found throughout the centre to encourage clients, guests, and visitors to recycle their materials.

In addition, refillable water bottle stations can be found on the main and second level of the building, and our drop-delivery caterer uses only china and reusable cutlery.

Energy Efficiency & Resource Consumption

The Robert H. Lee Alumni Centre is specially designed to be energy efficient. Building materials, window glazing, and insulation are core sustainability elements, while the design itself helps reduce energy consumption by providing significant natural light to the space. As a result, the building claims a total reduction of nearly 2,000 tons of carbon dioxide per year, or half that of an equivalent code building.

In the open staircase and ceiling treatments, 50% of the wood used is certified by the Forest Stewardship Commission, which means it has been harvested from sustainably managed forests. Nearly 30% of the materials used in the construction of the centre were extracted and manufactured within 800 kilometres of site, reducing the amount of carbon emissions from transportation. In front of the building, a spillway water feature naturally filters storm water to eliminate contaminants before it reaches the water table.

Over 100 monitoring points check energy, water, and even the thermal environment to ensure systems are using only the power they need. These sensors have reduced electricity consumption from lighting by 19%. Using a combination of low flow fixtures and usage sensors, the centre saves approximately 164,000 litres of water per year.
APPENDICES

Vendors

It takes a team to pull off a great event! The Robert H. Lee Alumni Centre fully recommends all of the vendors listed below. Please see this link for a full list of recommended vendors.

Caterers

Please click this link for our full list of exclusive caterers.
Audio Visual Rentals

Jack Poole Hall Viewing Package
Available with full room rental. If only renting half of the space, you receive one of each item at the same cost.
2 x ceiling mounted HD projectors with motorized projector lifts
2 x recessed motorized projector screens
Wireless video transmission, with up to 4 simultaneous presenters
Cost: $300

Jack Poole Hall Meeting Package
3 x flip charts with paper and pens
3 x moveable white boards with pens
3 x easel stands
Cost: $150

Classrooms and Meeting Rooms
Classroom rentals include white boards. The Meeting Rooms include an HD flat panel display screen and table mounted AV inputs.

The Meeting Package
2 x flip charts with paper and pens
1 x easel stand
Cost: $50

The Robert H. Lee Family Boardroom Viewing Package
Boardroom rental includes a podium, wireless microphone, and 33 desktop conferencing microphones.
1 x HD projector
1 x recessed motorized screen
Wireless video transmission, with up to 4 simultaneous presenters
Cost: $150

The Robert H. Lee Family Boardroom Meeting Package
Boardroom rental includes a podium, wireless microphone, and 33 desktop conferencing microphones.
2 x flip charts with paper and pens
2 x movable white boards with pens
1 x easel stand
Cost: $100

The Robert H. Lee Family Boardroom Teleconferencing Package
Boardroom rental includes a podium, wireless microphone, and 33 desktop conferencing microphones.
1 x HD video conferencing codec with multipoint capability
Cost: $150

Indoor House Sound System
The indoor house sound system is free for use; you can plug in media devices such as an mp3 player, iPad, iPod or computer, directly into our wall outlets located in the Jack Poole Hall, or Wong Trainor Welcome Centre. We supply the RCA or AUX connector cable for this use.

We also include two wireless microphones & two lavelier microphones.
Digital Signage Instructions

Please note that digital signage is controlled by central UBC Communications and must be submitted at least three working days in advance of your event (unless otherwise notified). We are unable to accommodate last minute changes to signage. If you find that the sign you have submitted no longer suits your needs, we can turn off the T.V.’s so the screens are black.

Suggested layout and content:

![EVENT NAME]

DATE
TIME
LOCATION (eg. Jack Poole Hall, level 2)

Be creative! Include any relevant images and logos. Please keep in mind that UBC Communications does not allow corporate logos on university digital signage.

Location of 52” screens:
Next to elevators on Lower Level, and Levels 1, 2 and 3.
Outside of Jack Poole Hall North and South doors.

Programs for creating content
Content can be created in these programs:
- Windows PowerPoint
- Adobe Photoshop
- Adobe Illustrator
- Adobe InDesign
- Gimp (open source)
- Corel Draw

All content must be JPEG files, have dimensions of 1080 x 1920px, and a resolution of 300dpi (dots per square inch.)

Note: Images not meeting specifications may be returned for reformatting, as they will not display well on the screens.
Creating Content in Mac/Windows PowerPoint for 365/PowerPoint 2019/2016/2013/2011 without using templates

For Windows
To create slides, select Blank Presentation
• Once the file is open, navigate to the Design tab in the tool bar
• Select the Slide Size > Page Setup...
  – Size sized for: Widescreen (width: 13.333”, height: 7.5”)
  – Orientation: Landscape
• Click OK
To save slides as PDF:
• Go to File > Export
• Select Create Adobe PDF
  – Under Options, select format PDF
• Click Publish

For Mac
To create slides, select new file
• Go to File > New Presentation
• Once the file is open, navigate to the Design tab in the tool bar
• Go to Slide Size > Page Setup...
  – Size sized for: Widescreen (width: 33.87 cm, height: 19.05 cm)
  – Orientation: Landscape
• Click OK
To save slides as PDF:
• Go to File > Export
  – Format: PDF
• Click Export

Note: Templates are available for download here.

We recommended text size should be a minimum of 24pt font for clear viewing. Please keep text to a minimum.

For maximum clarity, ensure that images are at least 72dpi when viewed at 100%. Using low-resolution images will result in pixilation, distortion and a low-quality effect when viewed on digital signage. Images used for designs that do not meet the minimum quality standard will not be accepted.

Submission
When you email venue.coordinator@ubc.ca with your JPEG/PDF file, please include:
• Include a Start Date and End Date of your event
• Include the desired duration of you slide(s)

Note: Files must be submitted 3 business days before the event.
Using a Non-Exclusive Caterer

If you use a caterer other than one of our exclusive catering partners, please note the following:

Approval
Our prior written approval is required for the use of a caterer other than one of our exclusive partners.

Walkthrough
A walkthrough with your venue coordinator and caterer must be arranged and take place no less than three weeks prior to your event.

Landmark Fee
A landmark fee will apply.

The amount is equal to 15% of the greater of either: the total invoiced costs of food and beverage service provided by the caterer; or the estimated market cost of such food and beverage service as determined by alumni UBC, with consideration to the costs generally charged by our catering partners.

Receipts
Catering receipts must be submitted to your venue coordinator within two weeks following your event.

Damage Deposit
The refundable damage deposit will increase by $1,000. We will deduct the landmark fee from the damage deposit and then refund the balance to you.

Business Licence
A copy of the caterer’s business licence is required.

Insurance
Proof of a minimum of 5 million dollar insurance coverage is required.
Floor Plans

ROBERT H. LEE ALUMNI CENTRE
Lower Level

ROBERT H. LEE ALUMNI CENTRE
Level 1